:::: MENU ::::

Mikrotik – blokada teamviewer w LAN

środowisko: RB1100AHx2

W przypadku wystąpienia potrzeby zablokowania dostępu zdalnego (blokada nawiązania połączenia) z wykorzystaniem aplikacji TeamViewer można wykorzystać reguły netfiltra.

blokada portów:

/ip firewall filter add action=drop chain=forward dst-port=5938-5939 protocol=tcp \
src-address-list="!teamviewer-dopuszczone-hosty" \
comment="(teamviewer) blokada polaczen po portach"

blokada podsieci team`a:

/ip firewall filter add action=drop chain=forward dst-address=178.77.120.0/25 \
src-address-list="!teamviewer-dopuszczone-hosty" \
comment="(teamviewer) blokada polaczen po ip"

w powyższych regułach zostawiono furtkę aby móc korzystać z oprogramowania hostach o określonych adresach IP, należy je dodać do adreslisty teamviewer-dopuszczone-hosty

/ip firewall address-list add address=10.0.100.200 disabled=no \
list=teamviewer-dopuszczone-hosty comment="PC867 Kowalski Jan"

w przypadku gdy hosty dynamicznie pobierają adresy IP które nie są przypisane do adresów fizycznych – dopuszczać hosty możemy również po adresach fizycznych (MAC) poprzez znakowanie połączeń w prerouting/mangle, należy oczywiście delikatnie zmodyfikować wtedy powyższe reguły netfiltra